Knowledgebase
Quick Heal End Point Security 5.3 Policy Converter Tool
Posted by Sangeeta Pawar on 10 March 2014 05:12 PM

Description : The policies which are exported from Quick Heal Endpoint Security 5.0/5.2.1 and need to be imported to Endpoint Security 5.3, are required to be converted to the compatible format. This conversion is achieved by the attached tool.

The instructions to use this tool are mentioned in this article.

Applicable Versions : EPS 5.0, EPS 5.2, EPS 5.2.1

Steps to convert the exported policies to the 5.3 compatible format :

  • Export the policies from Endpoint Security 5.0 or 5.2 or 5.2.1. The exported policies will be saved in dat format. To export the policies ,
  1. Please open your Endpoint Security Console
  2. Click Settings,
  3. Click Manage Policies,
  4. Select the policies and click Export button to Export the selected policies.
  5. Save the exported policies to your system.
  • Download the Policy Converter Tool, which is attached with this article.
  • Run it on any machine.
  • The wizards will ask you to provide the path of exported file. Give the path of the dat file mentioned above.
  • Once the conversion completes, you can import the polices to Endpoint Security 5.3

To Import the policies ,  

  1. Please open your Endpoint Security Console
  2. Click Settings,
  3. Click Manage Policies,
  4. Select the policies and click Export button to Export the selected policies.
  5. Save the exported policies to your system.

 

 

 

 

 

 



Attachments 
 
 qheps5.3_import_tool.7z (313.31 KB)
(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: