Knowledgebase
Upgrading to EPS 5.3 from previous versions
Posted by Lishoy Mathew on 03 November 2014 03:12 PM

We have released new EPS 5.3 version which includes more features and better protection than its predecessors.You can upgrade any previous version of Admin console 4.X, EPS 5.X version to the new Endpoint Security 5.3 product free of cost.

 Kindly go through the the below steps for upgrading to EPS 5.3

Installation:

1. Download the Endpoint security 5.3 installer using your Admin Console product key from http://www.quickheal.com/installer
2. After the download is complete run the downloaded file in the existing Quick Heal server or New system if you wish to change the existing server.
3. Please make sure that the System IP address is Manually configured as the installation will not continue if IP is in DHCP mode.
4. When the wizard opens click on Next. If you are installing on the exising server then click on "Yes" when prompted with MultiServer Installation.
5. Proceed with wizard and provide the appropriate information wherever required, we recommended not to change any of the default port numbers.
6. Upon completion of installation of the Endpoint Security 5.3, you will have to redirect your existing clients to new EPS server.
 
Note: If you have installed EPS 5.3 on another PC then you will have to activate it using your Admin Console product key before proceeding.
----------------------------------------------------------------------------------------

Redirection:

Open the older Quick Heal AC/EPS Console page and perform the following steps: 

  • For EPS Console: After loggin in Click Admin Settings -> Redirection

  • For Admin Console: After loggin in Click Administrator Settings -> Admin Server

Enter the Below details-

  • Server Name/IP: Enter System name or IP address of the EPS 5.3 Server.
  • Port number: 5044
  • Click on Apply.

     

Now a notification will be sent to all Quick Heal clients to get redirected to the new Endpoint Security 5.3.  Upon detection Quick Heal Admin Console will automatically uninstall existing old clients and install new EPS clients after the next restart.
From the Client reports of EPS 5.3 Console, if you see all the clients showing Installlation Status as "Installed" it means upgradation is completed.
----------------------------------------------------------------------------------------

Uninstallation:

After the upgradation is completed you can uninstall the old Quick Heal Admin Console 4.X or EPS 5.0 or 5.2 from system..
 
If EPS 5.3 is installed on the Existing AC/EPS server:
  • Note down the Product key of your Quick Heal Admin Console which will be required for reactivation of EPS 5.3.
  • Select Uninstallation of previous AC/EPS from the Start Menu-> Programs->Quick Heal Admin Console/EPS Console-> Uninstall.
  • In the uninstallation Wizard make sure to Uncheck "Uninstall Apache" before proceeding.
  • After uninstallation of old Quick Heal Admin Console, reactivate EPS with your existing Product key.
  • Restart the system for EPS 5.3 client protection to get installed on the System.
If EPS 5.3 is installed On a new PC:
 
In this case you can simply uninstall the older version along with Apache from Start Menu or Add or remove Programs.
If required you can now install EPS 5.3 Client on this pc after creating a client packager from the new EPS 5.3 Server.
 
The upgradation to new EPS 5.3 is now successfully complete.
 ----------------------------------------------------------------------------------------
 
Incase of any difficulty please do contact our Technical support for assistance.
(5 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: